Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCME Unity Integration Issue

When I attempt to add voicemail ports as per the Cisco docs they won't register.

I enter this:

ephone-dn 1

number 9600

name Voice Messaging Port 1

no huntstop

!

ephone 1

vm-device-id Cisco-UM1-VI1

button 1:1

then see this (show ephone):

ephone-1 Mac:co-U.M1-V.I1 TCP socket:[-1] activeLine:0 UNREGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:0.0.0.0 0 Unknown 0 keepalive 0 max_line 0

Note that the device name is formatted for a MAC address.

If I allow auto-registration (via telephony-service setup) the ports register, though they're completely out of order making the config a bit messy ... here's what you see when you auto-register the ports (show ephone):

ephone-17 Device:CiscoUM1-VI10 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 5

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:172.16.20.30 11028 Unity Voice Port keepalive 13 max_line 1

Again, note the difference between manually configured and auto-registered ... Manual config shows MAC: and auto-config shows DEVICE with the correct device name. I tried setting a device type for the ephone, though there isn't a type for it.

2 REPLIES
Cisco Employee

Re: CCME Unity Integration Issue

It looks like you have a typo in the vm-device-id. Above you have "Cisco-UM1-VI1" while it should be "CiscoUM1-VI1". Or was that typed wrong in your problem description?

New Member

Re: CCME Unity Integration Issue

Found it ... should have been obvious, the name of the port I entered had an extra "-" (Cisco-UM1-VI1), should have been CiscoUM1-VI1

141
Views
0
Helpful
2
Replies
CreatePlease login to create content