Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CDR web page not working on 3.3(2)spC or 3.3(3)

Hi,

Has anyone ran into issue when after installing CDR on 3.3(2)spC the web page doesn't work. We have option for CDR tools on Tools menu, but when we click on it it saids page not found. We tried both DNS name and IP address.

Have another client, that had 3.3(2)spC then updated to 3.3(3) and they get the CDR login page but when they hit OK to login they get 500 Java Servlet internal error, and a bunch of java class names on screen.

In both of these, data is being inserted into CDR SQL database fine. just can't get the web page to manage it or do reports.

Also, in both the default admin/admin user hasn't logged in yet since web page isn't coming up. I checked DC-Dir for the group user and it isn't there either which means that a user wasn't granted admin rights yet and it's at default still.

2 REPLIES
Bronze

Re: CDR web page not working on 3.3(2)spC or 3.3(3)

This looks like some issue related in pulling the database records and showing in the web page. May be try to check any patches issue for IE or Win 2000.

New Member

Re: CDR web page not working on 3.3(2)spC or 3.3(3)

Check the ErrorLog.txt in C:\CiscoWebs\art. See if the error is 1003 Named Pipes. This worked for me.

See Bug report CSCea83525

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCea83525&Submit=Search

SYMPTOM:

CAR login fails giving database error.

CONDITION:

After CAR install in ICS7750 machine.

WORKAROUND:

1. Open Settings -> Control Panel -> Administrative Tools -> Data Sources (ODBC) 2. Select "System DSN" tab of the "ODBC Data Source Administrator". 3. Select "art" System Data Source and click on "Configure". 4. Keep selecting "Next" (do not do any changes in the settings), until the final window comes with the "Test Data Source..." button. 5. Click on "Test Data Source..." button and ensure the message "TESTS COMPLETED SUCCESSFULLY!" 6. Click on "OK" and then cancel all the windows leaving the main window(ODBC Data Source Administrator). 7. Follow the same steps 3-6 with ARTCCM1 and ARTCCM2.

If the above workaround does not work then try this workaround - Enable named pipes connections at the SQL server.

Enable Named Pipes:

Click Start, point to Programs, point to Microsoft SQL Server, and then click Server Network Utility. Confirm that TCP/IP and Named Pipes are displayed in the Enabled Protocols box, and if they are not:

Click TCP/IP library in the Disabled Protocols box, and then click Enable.

Click Named Pipes library in the Disabled Protocols box, and then click Enable.

213
Views
0
Helpful
2
Replies
CreatePlease to create content