Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CER and SQL Upgrade

I can't find any documentation on issues upgrading CER 1.2.3sr2 to SQL SP4? I keep getting an error when I try to do the upgrade

ANyone know about this?

Thanks

Dave

3 REPLIES

Re: CER and SQL Upgrade

What is the exact error that you are getting?

Cisco Employee

Re: CER and SQL Upgrade

I read the doc for SQL2K-ServicePack4.1-0-3.exe and it does not mention CER. There is a notation on the bottom regarding sp4 for callmanager only. http://ftp-sj.cisco.com/cisco/crypto/3DES/voice/cmva/SQL2K-ServicePack4.1-0-3Readme.htm

I looked around further and found an internal documentation that cer 1.2(4) will support sql sp4.

New Member

Re: CER and SQL Upgrade

Thanks. The error I was getting was the SP would upack then just before installing it would stop and tell me that I coulnd't upgrade. I didn't see the 1.2.4 upgrade available so I will wait until it is release

Thanks

Dave

138
Views
0
Helpful
3
Replies
CreatePlease to create content