Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Certain Exchange services fail to start at boot (Unity 3.1.5 - ICS7750)

MS Exchange SA is set for Automatic (uses Local System account to logon), but fails to start. MS ExchangeMTA Stacks is set for Automatic (uses Local System account to logon), but fails to start. MS Exchange Information Store is set for Automatic, (uses Local System account to logon) but fails to start. After server completes the OS load process, I can manually start each Exchange service (without any errors). I can then start AvCsMgr manually and Unity is up and running.

2 REPLIES
Cisco Employee

Re: Certain Exchange services fail to start at boot (Unity 3.1.5

Do the Exchange services stall out waiting for the NIC drivers to get their groove on? I've seen that before on some servers in the field - it took so long to finish initalizing that the services just timed out - are the retry times in the SCM for those services set or do they just give up after the first failure?

New Member

Re: Certain Exchange services fail to start at boot (Unity 3.1.5

Hi Jeff,

I did some more poking around in the Microsoft Knowledge Base and discovered an article which appears to hit our issue. Here is the details. It fixed my problem.

Here is the link:

http://support.microsoft.com/default.aspx?scid=kb;en-us;312859

partial details of link...

Start Registry Editor (Regedt32.exe).

Locate and click the following key in the registry:

HKEY_LOCAL_Machine\System\CurrentControlSet\Services\MSExchangeDSAccess

On the Edit menu, click Add Value, and then add the following registry value:

Value name: TopoCreateTimeoutSecs

Data type: REG_DWORD

Radix: Decimal

Value data: 600

Quit Registry Editor.

96
Views
0
Helpful
2
Replies
CreatePlease login to create content