Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CIPC AutoUpdate Error

I recently installed version 2.0.1.0 of Cisco IP Communicator and am receiving the following error upon startup, "The following AutoUpdate path is not supported: 2.0.1.0 -> 1.1.3.0."

I originally had ver. 1.1.3.0 then upgraded to 1.1.5.0 before going to 2.0.1.0. I tried removing all instances of CIPC and any related registry entries I could find from the PC, then reinstlled 2.0.1.0, but I still receive the error.

Has anyone else come across this error and know of a way to fix it?

5 REPLIES
Hall of Fame Super Red

Re: CIPC AutoUpdate Error

Hi Christopher,

I was watching this thread on the IP Telephony forum. It looks like there are many others running into the same problem.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dda4b39

It does not look like anyone has resolved it as of yet. Perhaps a TAC case is in order?

Hope this helps!

Rob

Please rate all helpful posts...

New Member

Re: CIPC AutoUpdate Error

Hello

Had the same problem after the upgrade.

To work around, just open callmanager admin, open 'system' then 'device defaults', browse down to the ip communicator and delete what is in the load information field.

As soon as done, the error will not appear again.

Hope this helps

Roli

Re: CIPC AutoUpdate Error

Does anyone know if this has been fixed, or if there is a bug id, etc? A way to get the phoneload on the server manually?

Thanks.

New Member

Re: CIPC AutoUpdate Error

I know the solution and reason for the error message from some research, posts in this forum, and testing.

The AutoUpdate error message is generated due to the settings in Device -> Device Settings -> Firware Load Information in CallManager Administration. When a CIPC registers with CallManager AutoUpdate will try to push the version listed on that page to the client (as long as it is built on the TFTP server - see .loads files, etc. in TFTP directory on CallManager) There is currently no AutoUpdate / upgrade path from ver 1.x to 2.x and the acutal error message is referring to back reving 2.x to 1.x, which I believe cannot be done either, hence the error message. Version 2.x requires that you first remove and ver 1.x CIPC and perform a clean install.

Currently there does not seem to be a way to build an AutoUpdate package for any of the version 2.x software. The cmterm file to build the install was not packaged with the ver 2.x download.

The best way I have found to eliminate the error message is to blank out the field in the CallManager firmware settings screen, which will in essense disable AutoUpdate for CIPC.

I hope this answers some questions and if anyone has any additional information or corrections please let me know.

New Member

Re: CIPC AutoUpdate Error

Do we know if AutoUpdate will work at all in the future? I just installed the AdminTool for 2.0.2. Most of our clients are on 2.0.1 and I'd like to get them upgraded.

178
Views
8
Helpful
5
Replies
CreatePlease login to create content