Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1760 FXO issue

Hi,

Our client is using Cisco 1760 8-port FXO running IOS image 12.3 6(f) .After the calls made from this FXO are disconnected,the corresponding voice ports dont get released and remain in the state 'S_CONNECT'.For enabling proper operation,we have to manually reset the ports.Also this problem occurs intermittently and not on regular basis.

Kindly suggest some solution for this

1 REPLY

Re: Cisco 1760 FXO issue

Loopstart lines? You may need to use supervisory-disconnect commands on the voice port. This is a very common problem seen with loopstart.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121t/121t3/dt_fxodt.htm

Some lines can be stubborn with disconnecting properly even with supervisory-disconnect , so you may end up having to look at changing lines to groundstart.

I have seen this once or twice on older IOS versions due to software issues. On the 1760, I would highly recommend you try to get on a newer 12.3T code if possible like 12.3(11)T10 or maybe 12.3(14)T7 or whatever latest is. Not saying it will fix your issues, but I've personally ran into a lot of FXO/voice/dsp problems on 1760 series that are fixed after 12.3(4)T for most part. Just my 2 cents.

116
Views
0
Helpful
1
Replies