Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 7915 not picking up on UC560

Good day,

I am currently having an issue where by my 7915-24 expansion module is not pickup up a connection to the phone (7962).

I have loaded the firmware for the device on the UC as followed -

load 7915-24 B015-1-0-4

I have also added it to the ephone as followed -

type 7962 addon 1 7915-24

I have confirmed that the expansion modules are plugged in correctly and have tried restarting the phone and expasnsion module.

Any assistance will be greatly appreciated.

The UC is running Version 15.1(2)T4,

Kind Regards,

2 REPLIES
Hall of Fame Super Gold

Cisco 7915 not picking up on UC560

You also need:

tftp-server B015-1-0-4.BIN

if still fails, take "debug tftp events" with "term mon".

New Member

Cisco 7915 not picking up on UC560

I had similar issue on uc560 same version and i had to take out load command for 7915 under telephony services ( CLI) and re add it . This worked for me..CCA is amazing and this is one of its new feature

812
Views
0
Helpful
2
Replies
CreatePlease to create content