Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 7920 + Access Point No AP Found

We have a 7920 with a Cisco Access point but it cannot connect to the access point. The notification i get is no AP found, authentication failed. I have supplied the config of the access point as a attachement. I have to connect it to SSID WLAN-STATIC. I have entered the SSID en the WEP key in the 7920 but no result.

6 REPLIES
Super Bronze

Re: Cisco 7920 + Access Point No AP Found

Hi

Sounds like the details haven't been entered into the phone properly - check the auth type (i.e. 'open'), wep key, and key size (128?), as well as the ssid...

Can other clients (e.g. a laptop) associate successfully?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

Re: Cisco 7920 + Access Point No AP Found

The purpose is to connect the phone to SSID WLAN-STATIC. The encrytion is 128 WEP Mandotory.

In the phone i have entered the SSID (WLAN-STATIC) and entered the 128 WEP Key. The message authentication failed is displayes on the client. When i connect the client with open authentication and de right SSID en WEP key it wil connect. Only the phone doesn't connect.

Super Bronze

Re: Cisco 7920 + Access Point No AP Found

If you're sure you are entering it all correctly then you need to remove some elements of it to see where the problem lies.

I'd suggest removing WEP from the SSID, and then try getting the phone to associate (with just open auth, the SSID, and no security).

If this works, then the problem is with your WEP key.

If it doesn't associate without WEP configured, try a different SSID in case it doesn't like the hyphen or something along those lines...

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

Re: Cisco 7920 + Access Point No AP Found

I have tried to remove the wep key but no result. I haven't tried to remove the '-' sign in the SSID. I wil try this option.

Community Member

Re: Cisco 7920 + Access Point No AP Found

I have removed the '-' sign but no result still the message authentication failed.

Super Bronze

Re: Cisco 7920 + Access Point No AP Found

So you have an SSID with WEP turned off and no other security, and the phone configured the same - and you still can't authenticate?

Do you only have one handset or are there more you can try?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
367
Views
0
Helpful
6
Replies
CreatePlease to create content