Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cisco Employee

Cisco IP SoftPhone 1.2(1) is available in the Software Center

FYI.

This version is required if you want to use SoftPhone with CallManager 3.1.

It also is supported with CallManager 3.0(5) or later.

Note: Although people have been able to get SoftPhone 1.1 to work with CallManager 3.1 by installing the CM3.1 TAPI TSP, it is not a "supported" configuration.

SoftPhone 1.2 works over VPN as well as if the PC has multiple NICs. The best way to make this work for clients "out of the box" regardless of their connection method is to create a web-based installation for them to use. It also supports English, French, German, and Japanese languages. Please see the documentation for more information:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/ip_7960/softphon/ver_1_2/eng/index.htm

444
Views
0
Helpful
0
Replies
CreatePlease to create content