Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ITS Conferencing

I am trying to set up an ITS box for a client and when I go to test 3 party conferences I keep getting an error that says "No Line Available" on the phone. This is on a 1761V router. Below is a copy of the config. Is there any way around this? Do I have to add additional lines to the phones for them to conference? In the install guide the only reference to conferencing is the max-conferences command.

Building configuration...

Current configuration : 5525 bytes

!

! Last configuration change at 15:40:32 UTC Tue May 13 2003

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

logging queue-limit 100

!

ip subnet-zero

!

!

no ip domain lookup

ip dhcp excluded-address 10.10.10.0 10.10.10.5

!

ip dhcp pool Lanman_Phones

network 10.10.10.0 255.255.255.0

option 150 ip 10.10.10.1

default-router 10.10.10.1

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

!

!

!

interface FastEthernet0/0

no ip address

speed auto

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 10.10.0.1 255.255.255.0

no cdp enable

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 10.10.10.1 255.255.255.0

!

ip classless

ip http server

ip http path flash:

!

!

!

!

tftp-server flash:P00303020209.bin

tftp-server flash:P00403020209.bin

call rsvp-sync

!

voice-port 0/0

!

voice-port 0/1

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

!

telephony-service

load 7910 P00403020209

load 7960-7940 P00303020209

max-ephones 24

max-dn 48

ip source-address 10.10.10.1 port 2000

create cnf-files version-stamp Jan 01 2002 00:00:00

max-conferences 6

timeouts interdigit 3

directory last-name-first

voicemail 100

moh music-on-hold.au

web admin system name admin password network

dn-webedit

time-webedit

!

!

ephone-dn 1

number 228

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 2

number 222

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 3

number 229

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 4

number 220

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 5

number 221

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 6

number 224

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 7

number 223

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 8

number 232

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 9

number 227

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 10

number 233

preference 1

call-forward busy 100

call-forward noan 100 timeout 20

hold-alert 30 originator

!

!

ephone-dn 11

number 100

name Voicemail

preference 1

no huntstop

!

!

ephone-dn 12

number 100

name Voicemail

preference 2

no huntstop

!

!

ephone-dn 13

number 100

name Voicemail

preference 3

no huntstop

!

!

ephone-dn 14

number 100

name Voicemail

preference 4

no huntstop

!

!

ephone-dn 15

number 100

name Voicemail

preference 5

no huntstop

!

!

ephone-dn 16

number 100

name Voicemail

preference 6

no huntstop

!

!

ephone-dn 17

number 100

name Voicemail

preference 7

no huntstop

!

!

ephone-dn 18

number 100

name Voicemail

preference 8

no huntstop

!

!

ephone-dn 19

number 100

name Voicemail

preference 9

no huntstop

!

!

ephone-dn 20

number 100

name Voicemail

preference 10

no huntstop

!

!

ephone-dn 21

number 100

name Voicemail

preference 10

no huntstop

!

!

ephone-dn 22

number 120 secondary 121

mwi on-off

!

!

ephone-dn 23

number 150

call-forward all 100

!

!

ephone 1

mac-address 000A.8A2C.938C

button 1:1

!

!

!

!

ephone 2

mac-address 000B.FDCD.99E6

button 1:7

!

!

!

!

ephone 3

mac-address 0009.4366.496F

button 1:8

!

!

!

!

ephone 4

mac-address 0009.4366.4929

button 1:9

!

!

!

!

ephone 5

mac-address 000A.F4F8.6084

button 1:10

!

!

!

!

ephone 6

vm-device-id CiscoUM1-VI3

button 1:13

!

!

!

!

ephone 7

vm-device-id CiscoUM1-VI4

button 1:14

!

!

!

!

ephone 8

vm-device-id CiscoUM1-VI5

button 1:15

!

!

!

!

ephone 9

vm-device-id CiscoUM1-VI6

button 1:16

!

!

!

!

ephone 10

vm-device-id CiscoUM1-VI7

button 1:17

!

!

!

!

ephone 11

vm-device-id CiscoUM1-VI8

button 1:18

!

!

!

!

ephone 12

vm-device-id CiscoUM1-VI9

button 1:19

!

!

!

!

ephone 13

vm-device-id CiscoUM1-VI10

button 1:20

!

!

!

!

ephone 14

vm-device-id CiscoUM1-VI11

button 1:21

!

!

!

!

ephone 18

mac-address 000B.FDB8.250A

button 1:2

!

!

!

!

ephone 19

mac-address 000B.FDCD.9A5C

button 1:3

!

!

!

!

ephone 20

mac-address 000B.BEE3.8D19

button 1:4

!

!

!

!

ephone 21

mac-address 000B.FDCD.9A7A

button 1:5

!

!

!

!

ephone 22

mac-address 000B.FDCD.9F90

button 1:6

!

!

!

!

ephone 23

vm-device-id CiscoUM1-VI1

button 1:11

!

!

!

!

ephone 24

vm-device-id CiscoUM1-VI2

button 1:12

!

!

!

!

line con 0

password network

login

line aux 0

line vty 0 4

password network

login

line vty 5 15

password network

login

!

end

Router#

1 REPLY
Silver

Re: Cisco ITS Conferencing

An ephone needs to have more than one dn associated to it to be able to conference the other party in. It could be associated on another button, or a dual iine which is a feature coming out in ITS 3.0.

89
Views
0
Helpful
1
Replies
CreatePlease login to create content