Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco or Avaya

Folks,

From infrastructure perspective what are the difference when implemention cisco or AVAYA IPT systems. If the infrastructure is Cisco and we implement Avaya IPT system, will AutoQOS not work? will we have to do more in terms of QOS and configuration to make it work?

Any ideas?

4 REPLIES
Bronze

Re: Cisco or Avaya

Well, let me put it this way i've implemented about 2000 cisco IP phones and about 5000 avaya ip phones all on cisco gear and it's pretty much the same. Avaya phones work with both Aux/voice vlan and Autoqos (used both). Now you do have to configure dhcp sson option 176 so phone can get voice vlan, but not really a big deal once set up.And LLDP 802.1ab is right around the corner :)

example:

Description to IP phone and PC

switchport mode access

switchport access vlan 1

switchport voice vlan 3

no ip address

spanning-tree portfast

mls qos trust cos

qos tagging (diffserv/cos) is fully customizable, so ensure tagging is set on avaya media server to 46/26 diffserv and 5/3 cos. You configure this on media server and it pushes to all IP endpoints. This has to be set to for autoqos to work properly.

here's a good document, a bit old but still good:

http://www.avaya.com/gcm/master-usa/en-us/resource/assets/applicationnotes/autoqos.pdf

Also, form a security standpoint i implement spanning-tree portfast bpduguard pretty much everywhere and Dynamic ARP Inspection, IP Snooping, Port Security in some of areas of my buisness.

Community Member

Re: Cisco or Avaya

Thanks for the reponse. One of the best responses i have read so far. I will make sure i grade this port.

I have one more question for you, i think with the cisco solution you would not have to worry about which ports to configure from QOS perspective as CDP would automatically discover which ports are connected to IP phones and should be trusted. Please correct me if i am wrong.

We are a very big show, over 5000 cisco devices, any easy way to configure switches and not worry about which port is connected to IP phone and which one is not??

Thanks

Bronze

Re: Cisco or Avaya

Sort of, you still have to configure qos on data switch regardless of cisco or avaya phone. For Example with a cisco phone:

interface range FastEthernet 4/1 - 48

description Access Port on VLAN 13

!

switchport trunk encapsulation dot1q

switchport trunk native vlan 13

switchport mode trunk

switchport voice vlan 17

switchport priority extend cos 0

spanning-tree portfast

auto qos voip cisco-phone

now the benefit of cdp and cisco phone is the ability to place phone in voice vlan and also extend cos trust boundary automaticlly. Where on the avaya phone Vlan information and extended cos information is delivered through option 176.

Community Member

Re: Cisco or Avaya

you are awesome!

Can you please contact me at karanprakash2004@yahoo.com. I might have something for you. Please.

Thanks

284
Views
20
Helpful
4
Replies
CreatePlease to create content