Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco TelePresence SX20 failing connection

Our school district has several SX20 telecommunication systems. Every system works fine without connections problems except one.

What is occurring is, when placing either an inbound or outbound call, after being connected for approx 10 seconds, the system places the call on hold. A few seconds after that, the call either completely drops, or continues the connection as a "voice only" call. This occurs when making a conference or direct calls. I don't believe that there is a hardware nor a network problem. 

The system in question is configured the same as all the others. I've checked and matched the Systems Configuration for all/each CODECS via their Graphical User Interface's. Any help or advice would be greatly appreciated.

 

 

  

 

4 REPLIES
New Member

Hi,We suffer from the same

Hi,

We suffer from the same problem. After 10-15 secs calls are ended without any reason. How did you solve your problem?

VIP Purple

If you have a look in the

If you have a look in the TelePresence section of the forums where these devices are more actively discussed than in the Other Collaboration section this thread is currently located in, you will see a number of threads about calls dropping after a short time.

In general, the cause of this is usually a network or firewall issue.  Check all the appropriate firewall ports are configured, any NAT settings are set on the endpoint if required, there are no WAAS or H.323 / SIP Packet Inspection happening on the routers, etc.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Hi pierreallen,Please refer

Hi pierreallen,

Please refer to the following document

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/codec-c-series/tc6/troubleshooting_guide/tc_troubleshooting_guide_tc60.pdf


it's a troubleshooting guide for Cisco TelePresence SX Series
related to conferencing issues/call connection fail

Please reply if you your problem is solved or not.

 

Regards
Aateek Singh
Network Engineer
Spooster IT Services

 

1- did you already try to

1- did you already try to connect a different SX20 to the same LAN port? (since they have the same configuration)

2- did you try to connect this Sx20 to a different port? 

3- when was the really first time you faced this issue? upgrade, downgrade,replacement,etc.  

4- How is your video network topology? I mean for instance, EP>>VCSC>>VCSE>FW>EP

184
Views
10
Helpful
4
Replies
CreatePlease to create content