Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Unity Connection 9.x Does Not Respond to Key Presses on Notifications

Hi,

We have Unity connection 9.1 integrated with CUCM 9.1.

We have configured Voicemail notification to be sent to mobile. that works fine, the part where it asks for PIN and user tries to input, Unity connection doesnt seems to respond to it.

While on other hand if you dial in to unity connection and access your VM, it works fine. So DTMF relay seems not an issue here.

FYI, we have dtmf-relay h245-alphanumeric configured within the dial-peer at the voice gateway side.

Please share your expert advices. Has anyone else has faced the similar issue ?

Thanks

6 REPLIES

Cisco Unity Connection 9.x Does Not Respond to Key Presses on No

Hi,

did you also configure h245-alpha on the outbound dial-peer?

Are you sure CUCx goes through that dial-peer?

Also, can you fire up port monitor and see what's happening?

G.

VIP Super Bronze

Cisco Unity Connection 9.x Does Not Respond to Key Presses on No

Also worth running a 'show call active voice brief' to ensure that the outbound call is matching the dial-peers you think it is. If it isn't, your DTMF relay likely won't work.

Please remember to rate helpful responses and identify helpful or correct answers.

Cisco Unity Connection 9.x Does Not Respond to Key Presses on No

Thanks for sharing!

Yes! it does. Actually I have translation profiles in that dial-peer so I can see it transforms VM port numbers to Main number so that ITSP can allow the ANI.

dtmf relay is there.

We recently upgraded to 9.1, Here is the link where there was a Cisco bug CSCtt15340 to what we seems we are facing, first appeared in older versions like 8.5 , 8.6.1 etc. They reported that it has been fixed in following version;

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtt15340

Fixed-In Fixed-in

8.6(4.3)

9.0(0.96000.23)

8.5(1)ES72

8.5(1.14046.1)

8.6(2)ES16

9.0(0.83)

8.6(2.21011.1)

9.0(0.96000.223)

8.6(3.98000.122)

8.6(2.21900.5)

8.6(4.10000.15)

And i am assuming for 9.1 it should have, but it doesnt seem like. Let us know if anyone else is also facing the similar?

Regards

New Member

Hi. Did you ever get to the

Hi.

 

Did you ever get to the bottom of this problem, was it the defect you listed above? I am running CUCM/CUC System version: 9.1.2.11900-12 and I am getting the same problem.

 

Hi Tim,For us, after some

Hi Tim,

For us, after some diagnostics, we found out one of our inbound call leg was missing with this statement;

dtmf-relay h245-signal h245-alphanumeric

 

Regards

M Taha

 

New Member

Great stuff, thanks mate.

Great stuff, thanks mate.

442
Views
0
Helpful
6
Replies
CreatePlease login to create content