Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Clarification with Unity 3.x and Exchange 5.5

I have been told by conversations with TAC that Unity 3.x is supported within an Exchange 5.5 Environment, however, it is not recommended. I was told that Unity 3.x does not "Play Well" with a Unity 3.x, Exchange 5.5 and SQL 2000 integration. <br><br>Could I get some clarification on this. I have several customers that are using 2.4.6 and would like to install 3.x to utilize the features within the product. I just would like a little clarification before making recommendations. <br><br>All of our customers who are running 2.4.6 were installed with W2K and not NT4.<br><br>

4 REPLIES
Anonymous
N/A

Re: Clarification with Unity 3.x and Exchange 5.5

Not sure where you're hearing this but it's not correct. Unity 3.0 works fine with Exchange 5.5.

There may be some confusion about folks wanting to MIX Unity 2.4.x and Unity 3.x and use networking features across them (this wont work) or having some users on Exchange 2000 and some users on Exchange 5.5 with Unity in the mix (it's really a good idea to get Unity on Ex2K in this situation). But if a customer is running Exchange 5.5 and they wan to use Unity 3.0, there should be no problem at all with that.

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: Clarification with Unity 3.x and Exchange 5.5

Is their any issues with running the version of SQL 2000 with Unity 3.x and Exchange 5.5. Just wondering.

Thanks

New Member

Re: Clarification with Unity 3.x and Exchange 5.5

No, there are no issues there.
Infact all Unity systems that are over 16 ports are running with SQL 2K, whether they are Exchange 5.5 or Exchange 2K.

Anil Verma
Cisco Systems
anilve@cisco.com

New Member

Re: Clarification with Unity 3.x and Exchange 5.5

Thanks

97
Views
0
Helpful
4
Replies