Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

clocking on a T1

I have a a question about T1 clocking.

I have a 2620 router w/ a WIC T1 module connecting to a data T1 and a NM-1V w/ a VIC-1MFT1 going into a PBX. The WIC has clocking set for internal and is connected via a PPP line to another 2620 w/ clocking set to line. The 2620 on the far end is connected to a PBX also.

The issue is the voice line doesn't come up. The PBX is providing clocking at both ends to the VWIC. Can I set the VWIC at the near end to clocking line with the WIC set to clocking internal?

3 REPLIES

Re: clocking on a T1

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: clocking on a T1

When you say the voiceline doesn't come what, what line is that? The PBX-2620? Also, do you mean that the T1 interface shows down when you do a show interface?

New Member

Re: clocking on a T1

Thanks for replying, although it ended up being the PBX. It wasn't configured correctly on the other side, only the people over there didn't realize it. Thanks again though.

223
Views
0
Helpful
3
Replies
CreatePlease to create content