Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CM 3.3 on 7830 platform

Hi, can somebody please confirm that you can load CM 3.3 on a 7830 platform?

2 REPLIES
New Member

Re: CM 3.3 on 7830 platform

I couldn't find a definitive answer on CCO. I know that you can install CCM 3.3(2)on a MCS7830, as I've personally done this.

There is mention on the MCS7830 in the CCM 3.3(2) Installation, Backup, and Restore Troubleshooting document. It discusses the BIOS update so that you use the newer CCM Server CD's.

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/prod_troubleshooting_guide_chapter09186a008011b369.html#xtocid18

I suspect since, the MCS7830 is EOL, that Cisco may officially drop support of it in the next major CCM release. But that's just a guess.

tm

Tim Medley, CWNA, CCDP, CCNP+Voice

http://www.iptnetworkers.com

New Member

Re: CM 3.3 on 7830 platform

You can load 3.3 on a MCS7830. The release notes indicate that 3.3 is supported on all MCS platforms. I've upgraded two of my servers to 3.3(3) without any major issues.

103
Views
0
Helpful
2
Replies