Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CM 3.3 supported on 7830?

I have not seen any documentation that clearly states that the 7830 is a supported platform for CM 3.3

Is there any Cisco document any one has seen that states one way or the other?

1 REPLY
Cisco Employee

Re: CM 3.3 supported on 7830?

The 7830 is a supported platform for 3.3:

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/prod_installation_guide09186a008011aa82.html#xtocid11

Note however that 3.3 is more memory intensive and requires 512MB minimum. The 7830 is a Proliant 1600R which is expandable up to 1GB of memory:

http://h18004.www1.hp.com/products/servers/ProLiant1600r/index5.html

97
Views
0
Helpful
1
Replies
CreatePlease login to create content