Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

CM 6.0 - Meridian Integration (ISDN Layer 2 Down)

Hi All

:) we really fed up from this setup, I hope somebody can give a hand here.

We have Nortel CS1000 that we want to integrate with CUCM 6.0.

We are using 3845 Router

The Configuration made as below.

Current configuration : 1682 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

card type e1 1 1

!

no aaa new-model

clock timezone Kuwait 3

network-clock-participate slot 1

ip cef

!

no ip domain lookup

!

isdn switch-type primary-qsig

voice-card 0

no dspfarm

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

!

interface GigabitEthernet0/0

ip address 192.168.33.100 255.255.255.0

duplex auto

speed auto

media-type rj45

no keepalive

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

media-type rj45

no keepalive

!

interface Serial1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-qsig

isdn timer T310 120000

isdn protocol-emulate network

isdn incoming-voice voice

!

!

!

ip http server

no ip http secure-server

!

!

!

!

!

control-plane

!

!

!

voice-port 1/0:15

!

!

!

!

!

!

!

dial-peer voice 1 pots

tone ringback alert-no-PI

destination-pattern .T

!

!

!

!

line con 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

password cisco

login

!

scheduler allocate 20000 1000

!

end

=========================================

=========================================

Router#sh isdn status

Global ISDN Switchtype = primary-qsig

ISDN Serial1/0:15 interface

dsl 0, interface ISDN Switchtype = primary-qsig

**** Slave side configuration ****

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = AWAITING_ESTABLISHMENT

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0xFFFF7FFF

Number of L2 Discards = 0, L2 Session ID = 80

Total Allocated ISDN CCBs = 0

Router#sh controllers e1 1/0

E1 1/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20060711, FPGA: 255, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

Current port master clock:recovered from controller 1/0

Data in current interval (264 seconds elapsed):

Router#debug isdn standard

*Sep 8 10:08:39.555: ISDN Se1/0:15 EVENT: Pri_Activate_L2: sending NL_EST_REQ

*Sep 8 10:08:43.555: ISDN Se1/0:15 Q931: Ux_DLRelInd: DL_REL_IND received from L2

*Sep 8 10:08:43.555: ISDN Se1/0:15 EVENT: CCPRI_Go: received NL_REL_IND

*Sep 8 10:08:48.555: ISDN Se1/0:15 EVENT: Pri_Activate_L2: sending NL_EST_REQ

*Sep 8 10:08:52.555: ISDN Se1/0:15 Q931: Ux_DLRelInd: DL_REL_IND received from L2

*Sep 8 10:08:52.555: ISDN Se1/0:15 EVENT: CCPRI_Go: received NL_REL_IND

Router#debug isdn q921

*Sep 8 10:10:36.555: ISDN Se1/0:15 Q921: L2_EstablishDataLink: sending SABME

*Sep 8 10:10:36.555: ISDN Se1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Sep 8 10:10:37.555: ISDN Se1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Sep 8 10:10:38.555: ISDN Se1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Sep 8 10:10:39.555: ISDN Se1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Sep 8 10:10:45.555: ISDN Se1/0:15 Q921: L2_EstablishDataLink: sending SABME

Appreciate any help.

1 REPLY
New Member

Re: CM 6.0 - Meridian Integration (ISDN Layer 2 Down)

Hi hope things are looking better but if not use this link. I used it and all is okay at my location

http://www.cisco.com/en/US/partner/solutions/ns340/ns414/ns728/networking_solutions_products_genericcontent0900aecd805b561d.html

Good Luck

358
Views
0
Helpful
1
Replies
CreatePlease to create content