Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CM 7.1 LDAP integration not updating

I have an LDAP integration that worked at 1 time to import all the users but now when I make a change to a user in AD, it never gets to CM.  The sync process seems to just sit there and the only option is to "Cancel Sync".  I can update the LDAP fields without error so the user/pass and search space all appear t obe correct.  I have looked for issues online but cant find anything to matches this issue, they are usually a search base issue.

2 REPLIES

Re: CM 7.1 LDAP integration not updating

First, it would be recommended that you have a read-only DirSync account.  So, this is not a user you would be updating anything in AD with.  It would simply have read only rights for import. 

1) Verify your set up and tell us what it is

2) Did you verify your integration?  Are you doing just sync or authentication?

Hailey

Please rate helpful posts!

New Member

Re: CM 7.1 LDAP integration not updating

I'm facing the same problem.

I have set up a lab for  LDAP integration and after setting up for the first time worked but one  user that exists on CUCM and do not exists on AD was flaged as active i  decided to remake ldap settings after that nothing works anymore, it  sayd that users are active even if they do not exist on AD.

If i add a new ldap directory does not sync and users are not added.

Any idea?

already restarted server...no joy

241
Views
0
Helpful
2
Replies