Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CM Not seen on Sub with CM3.3 Upgrade

I am upgrading my CM to release 3.3.2 from 3.3.2c SPF. I have successfully upgraded the publisher and have completed the Sub with no errors. However, the CM on the Sub does not show up in Programs and is grayed out in "Add/Remove Programs". I can ping to the Pub via name resolution and from the Pub to the Sub also. I can connect to the Sub via SQL on the Pub but cannot connect to the Pub on the Sub via SQL Enterprise Mgr. Assistance would be aprreciated.

I am wondering if I should not have followed the procedure exactly, (pg 24) in the Upgrade docs, and loaded the Sub as a new Stand Alone server instead of doing a Same Server Recovery..

2 REPLIES
New Member

Re: CM Not seen on Sub with CM3.3 Upgrade

Did you carry out service activation on the Publisher before you started the installation on the Subscriber? This is a new step on CCM3.3.

You may have to reinstall the Subscriber after service activation to make sure everything synchronises properly.

Regards,

Justin

New Member

Re: CM Not seen on Sub with CM3.3 Upgrade

I did check the services were started on the Pub before the upgrade. They did show they were activated.

91
Views
0
Helpful
2
Replies