Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CM7.0.1 to 7.0.2 error

Hi all,

I have CM 7.0.1 and I want to upgrade to 7.0.2. I downloaded the 2 files from CISCO, join them to get the ISO, the md5sum is correct.

I tried to upgrade from FTP but it was taking hours (transfer was 40kb/s), so I burned a DVD with ISO and tried to upgrade from the local drive (I've already done this on other customers and all went well) but after starting the upgrade, after the image validation, I got a message with "Unknown error".

Anyone got this kind of problem?

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: CM7.0.1 to 7.0.2 error

Yeah I just had the same thing happen. We burned 4 different copies on different brands of DVDs and got the 4th one to work. It seems like the CallManagers have a hard time with some of the burned media. The disc that finally worked was an older 4x DVD+R disc. I would try copying at the slowest speed your burner will burn at and I would close the disc and not make it a multi session disc. The upgrade running from the disc took almost 3 hours per server. I have done about 10 upgrades to 7.02 and it is pretty consistent at 2 1/2 - 3 hours per server. It is really slow. Hope that helps.

3 REPLIES
New Member

Re: CM7.0.1 to 7.0.2 error

Yeah I just had the same thing happen. We burned 4 different copies on different brands of DVDs and got the 4th one to work. It seems like the CallManagers have a hard time with some of the burned media. The disc that finally worked was an older 4x DVD+R disc. I would try copying at the slowest speed your burner will burn at and I would close the disc and not make it a multi session disc. The upgrade running from the disc took almost 3 hours per server. I have done about 10 upgrades to 7.02 and it is pretty consistent at 2 1/2 - 3 hours per server. It is really slow. Hope that helps.

New Member

Re: CM7.0.1 to 7.0.2 error

Hi,

Thanks for your help. I know it takes about 3 hours, I've also done some upgrades to 7.0.2 but never got any problems with media.

Regards

New Member

Re: CM7.0.1 to 7.0.2 error

Thanks for the rating. The brand of disc that worked was Verbatim. It was an older 4x DVD+R. Good Luck

274
Views
0
Helpful
3
Replies