Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME 3.3 and 7961 supported?

Is CME 3.3 and 7961 phones supported?

If not, what version of CME/IOS do I need to run?

Also which files are needed to tftp to 7961, i.e. firmware, config.

I have searched Cisco.com with no luck.

Thanks

2 REPLIES
pfh
New Member

Re: CME 3.3 and 7961 supported?

You need CME 4.0 for 7941/7961 support. The firmware files are included in the CME 4.0 distribution. Your IOS choices are 12.4(4)-XC2 and 12.4(9)T.

Hall of Fame Super Red

Re: CME 3.3 and 7961 supported?

Hi Kyle,

7961G phones are supported on CME starting with 4.0 have a look at this good doc;

Cisco Unified CallManager Express 4.0 Supported Firmware, Platforms, Memory, and Voice Products

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/prod_installation_guide09186a00805f5908.html

Hope this helps!

Rob

Please remember to rate helpful posts.........

155
Views
0
Helpful
2
Replies
CreatePlease login to create content