Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME 3.3 + IP Communicator

Hi,

I have just read conflicting reports on IP Communicator, can this be used in CME 3.3?

THanks

1 REPLY

Re: CME 3.3 + IP Communicator

It will work, but TAC does not support if you run into issues.

IPCommunicator software is supposed to be accompanied by a station license (that you have to purchase) and I can only see a license available for callmanager and not callmanager express.

104
Views
0
Helpful
1
Replies
CreatePlease to create content