Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME 3.3 - T1 PRI, calls cannot complete with raging noise

Hello all,

I have a 2821 running 12.3.14T4, CME 3.3. I am connected to the PSTN with a full T1 PRI.

Inbound calls to IP phones will ring the phone once, then disconnect. The calling party hears a telco service message "The number you have dialed cannot be reached or is no longer in service, please check the number and dial again." Calling number is sent to the IP phones, but ANI name is not.

Outbound calls to the PSTN ring the called phone and can be answered, but the noise and static are unbelievable, no conversation can be made. The called party can speak and you can hear the static changing with their voice patterns, but nothing is intelligible. Its almost like a fax transmission without the high pitched squeal.

A sh controller t1 is pristine, no errors of any kind, other than a few path code errors, which i caused by fooling with the framing. Those errors have been corrected and verified with the telco as being correct.

I have attached every debug and show command i thought of at the time. If you need more info, please let me know!

Thank you!!

3 REPLIES
Anonymous
N/A

Re: CME 3.3 - T1 PRI, calls cannot complete with raging noise

If the IP Phone is using a-law companding, then it mught cause this high raging noise.

New Member

Re: CME 3.3 - T1 PRI, calls cannot complete with raging noise

What is the disconnect cause (debug voice ccapi inout)? Also check you dsp maybe defective

PL

New Member

Re: CME 3.3 - T1 PRI, calls cannot complete with raging noise

I don't know if you resolved this already but try to change the switch type. ..It worked for me.

170
Views
0
Helpful
3
Replies