Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME 4.0 ad-hoc conferencing and meetme capabilities

I have a Cisco 2851 ISR with 1 PVDM2-48 running IOS v12.4(9)T7 Release software (fc3) and CME 4.0. I would like to be able to enable conference bridging and meetme conference with more than 3 people. Is that possible with what I have currently? Can I utilize the PVDM2-48 alone or do I need another module? Or would I need to upgrade my IOS and CME version to 4.1 before this can be done? Can someone please inform me what would be required to do this? Thank you.

4 REPLIES
Hall of Fame Super Gold

Re: CME 4.0 ad-hoc conferencing and meetme capabilities

You should really upgrade to at least 4.1 because in older versions conferencing requires a kludge with loopback cabes and T1 ports:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeconf.html

New Member

Re: CME 4.0 ad-hoc conferencing and meetme capabilities

Thanks for your response and link. So I guess that means I would have to upgrade my IOS to 12.4(15)T before I can upgrade to CME 4.1. Is that correct? Do you see any problems with me upgrading with my current hardware configuration? Thanks again!

Hall of Fame Super Gold

Re: CME 4.0 ad-hoc conferencing and meetme capabilities

Check the feature history at beginning of admin guide to see if there is any feature that you want to get with 7.0 or 7.1 for example. Then just upgrade IOS image and GUI files if you use it. It is not necessary to upgrade any other file.

Please remember to rate useful posts.

New Member

Re: CME 4.0 ad-hoc conferencing and meetme capabilities

Thanks for your help!

310
Views
5
Helpful
4
Replies