Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME ephones locking up

We have an implementation of Call Manager Express version 3.4 running on a 2821 router with IOS version 12.4(4)T1.

We have previously been able to make calls in and out using all phones but today as we went live IP Phones have begun locking up, making it impossible to call these phones or make an calls from them.

When checking the router and doing a show ephoen-dn summary we find this status message for the phones with the problems:

S_WAIT_HOST_DISC

The only thing which released the phones was a complete reboot of the router, which obviously isn't the preferable fix!

Has anyone else come across an issue such as this and if so, could you please help?!

thanks in advance

Steph

3 REPLIES
Silver

Re: CME ephones locking up

The issue seems to be that some of your ports are in an invalid status "S_WAIT_HOST_DISC", and unable to make or receive

calls.

New Member

Re: CME ephones locking up

You said "when you went live. it stopped working" When you were in a test environment, what was different? What do the physical phones look like they are doing? Did you check the settins on the phones? Maybe this is a power issue?

New Member

Re: CME ephones locking up

Hi,

In a test environment there were no problems at all with phones locking up. We made numerous outgoing calls to test the system but encountered no issues at all.

It would appear that the problem only arises whilst the phone is attempting to place an outgoing call and use DSP resource - when the phone number is entered it appears on the screen but even after the interdigit timeout has passed the call does not route. After this point when you take the phone off hook you get no dial tone of any sort and when you place any call(internal or external) to this phone you receive fast busy.

Because of the need to resolve this issue we ended up upgrading the IOS on the router to 12.4(4XC) and CCME version 4.0 which also upgraded the firmware versions of the phones. This seems to have fixed the problem but we will never know if it was the IOS, CCME version or phone firmware which was the problem.

thanks for your reply.

Steph

141
Views
0
Helpful
3
Replies
CreatePlease to create content