Cisco Support Community
Community Member

CME not on advipserv IOS


I have no idea if my IOS c2800nm-advipservicesk9-mz.124-5.bin has CME, i`m desparately trying to have my 2811 act as SIP Gateway and non-cisco SIP IP phones can communicate with each other and make calls outbound via VoIP.

I have no DSP installed and so far nothing seems to work, read in a doc to enable CME i first have to use command " voice register global" and my router global command is not showing only pool.

Haven't found any docs to help me configure IOS Gateway with advipservicesk9-mz.124-5 IOS.

Can anyone please suggest any links to guide to configure simple SIP gateway on my IOS

Attached is my conf i tried so far.


Re: CME not on advipserv IOS

CME should be supported on Adv IP Services bundle. The reason why you are not seeing CME, is becaues you have not enabled it. All CME configuration commands should go under telephony-service mode. And Phones and DNs are configured from global config mode using ephone/ephone-dn commands.

Read this link.


PS: please remember to rate helpful replies!

Community Member

Re: CME not on advipserv IOS

Hi Shanky

I tried following:

voice service voip

allow-connections sip to sip


registrar server expires max 600 min 60

and after that when i tried to activate CME:

1. enable

2. configure terminal

3. voice register global

i can`t get the command 3 working as my router says "global" command invalid

Can't figure out what wrong with it, one more thing do i have to have separate sip server for registarar and proxy?

awaiting you reply.

CreatePlease to create content