Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cme sleeing bri's on outbound calls

i have just setup a new install using two VIC2 - 2 BRI-NT/TE cards. Every thing is working fine, but the bri cards seem to go to sleep, with inactivity. outbound calls will not wake them up, but inbound does. This is really annoying, as when outbound calls do not work, I need to make a inbound call too wake things up. here is the relivent bits of my config.

interface BRI0/0/0

no ip address

isdn switch-type basic-net3

isdn tei-negotiation preserve

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/0/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/1/1

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

voice-port 0/0/0

compand-type a-law

cptone AU

timeouts interdigit 3

timeouts call-disconnect 5

timeouts wait-release 5

!

voice-port 0/0/1

compand-type a-law

cptone AU

timeouts interdigit 3

timeouts call-disconnect 5

timeouts wait-release 5

!

voice-port 0/1/0

compand-type a-law

cptone AU

timeouts interdigit 3

timeouts call-disconnect 5

timeouts wait-release 5

!

voice-port 0/1/1

compand-type a-law

cptone AU

timeouts interdigit 3

timeouts call-disconnect 5

timeouts wait-release 5

dial-peer voice 1 pots

translation-profile incoming inbound_to_400

incoming called-number .

direct-inward-dial

!

dial-peer voice 10 pots

preference 1

destination-pattern 0.T

port 0/0/0

!

dial-peer voice 11 pots

preference 2

destination-pattern 0.T

port 0/0/1

!

dial-peer voice 12 pots

preference 3

destination-pattern 0.T

port 0/1/0

!

dial-peer voice 13 pots

preference 4

destination-pattern 0.T

port 0/1/1

telephony-service

load 7960-7940 P00307020200

load 7914 S00104000100

max-ephones 36

max-dn 100

ip source-address 10.10.12.254 port 2000

timeouts interdigit 5

date-format dd-mm-yy

create cnf-files version-stamp 7960 Dec 02 2005 10:01:28

max-conferences 8 gain -6

moh music-on-hold.au

multicast moh 239.10.16.4 port 2123 route 10.10.11.254

dn-webedit

time-webedit

transfer-system full-consult

secondary-dialtone 0

any help would be great.

thanks

Simon

7 REPLIES
New Member

Re: cme sleeing bri's on outbound calls

Hallo,

this is a problem of ISDN Layer 1, I had similar problem. Please, ask your provider to configure

ISDN layer 1 always/permanent active/up in providers central office (CO) isdn switch

best regards

Michael

New Member

Re: cme sleeing bri's on outbound calls

So there is no way of doing it on the Cisco box?

New Member

Re: cme sleeing bri's on outbound calls

Hi all,

Yes I am having the same problem in Italy!

But the Telecom Italy says that the ISDN-2 configuration is correct though!

The silly things is that when you use "isdn test call" on the router it will always wake up the line! But VoIP call not!!

Somebody any advise??

Thanks..

H2T

New Member

Re: cme sleeing bri's on outbound calls

Hi all,

i've the same problem...in Italy....in more installations with different ios but all witch Cisco 2800 with Bri voice!

The csim start and isdn test call commands don't have effect and give me the following output:

csim start 012

csim: called number = 012, loop count = 1 ping count = 0

csim err:csim_do_test Error peer not found

isdn test call interface bri 0/2/0 123456

036938: Dec 28 10:37:32.955 CET: ISDN TEST CALL #0 to 123456 at 64 Kbps failed aborting the remaining 1 calls

Help...!

Thanks in advance

New Member

Re: cme sleeing bri's on outbound calls

Hi all,

i've the same problem...in Italy....in more installations with different ios but all witch Cisco 2800 with Bri voice!

The csim start and isdn test call commands don't have effect and give me the following output:

csim start 012

csim: called number = 012, loop count = 1 ping count = 0

csim err:csim_do_test Error peer not found

isdn test call interface bri 0/2/0 123456

036938: Dec 28 10:37:32.955 CET: ISDN TEST CALL #0 to 123456 at 64 Kbps failed aborting the remaining 1 calls

Help...!

Thanks in advance

New Member

Re: cme sleeing bri's on outbound calls

Hi Paolo,

Hopefully that you have setup dial-peer correctly for the outgoing call?

Which IOS version do you use.

We use 12.3(14)T4 and don´t have any issue with it.

What is your output of the dial-peer voice sum?

Regards,

H2T

New Member

Re: cme sleeing bri's on outbound calls

Hi,

thanks for your post.

The cfg is correct..i'm sure..!

I tried more different ios....the last one i used is c2800nm-entservicesk9-mz.124-3b.bin but the problem isn't solved. I'm working with italian telecom to convert the NT1 configuration from point-multipoint to point-to-point for having layer1 always on with static tei. I've about 15 installation around at bologna all identic...

All tha machines are cisco 2811 with 2 bri 2nt/te and ios:c2800nm-entservicesk9-mz.124-1a.bin (It's deferred!). I've remotely upgraded only one to the last ios i wrote you before. Where i've more than 1 telecom NT1 used....telecom has configured in automatic search with static tei (point-to-point) and everything works well...but where i've only one NT1 connected to the router with negotiated tei....i've the problem.

Layer1 in random mode pass fron ACTIVE to DEACTIVATED!!!!!

I'll let you know....!

1228
Views
0
Helpful
7
Replies
CreatePlease to create content