Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME support for SSL VPN Client on 7900 phones

Can someone provide an update on a timeframe for CME support for SSL VPN client from a 794X/796X phone?

Everyone's tags (7)
1 REPLY

Re: CME support for SSL VPN Client on 7900 phones

Phone FW version 9.x supports SSL VPN on some traditional 7900 series phones.

reference the CME SW reference here:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme81spc.htm

See this thread requiring use in UC500, which is not yet there.

https://supportforums.cisco.com/message/3133332#3133332

1479
Views
0
Helpful
1
Replies
CreatePlease to create content