Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME to CUE voicemail

I was running CME 3.4 in one of my remote sites no problem. I just upgraded it to 4.0 (12.4(4)XC. Now when I dial 4 digit to that site and get voicemail, I don't hear anything. No fast busy or anything. My display says it's transfered to voicemail though. Voicemail works fine when phoning from POTS.

I am running CUE 2.1.0. Seemed to work fine before I ran the upgrade. Is there a config line that is new that perhaps I must be missing in 4.0?

4 REPLIES
Super Bronze

Re: CME to CUE voicemail

Hi

According to the readme CUE 2.1 isn't compatibility tested for CME 4.0.

http://www.cisco.com/univercd/cc/td/doc/product/voice/unityexp/rel2_2/rncue22.htm#wp98841

It may be worth trying the upgrade to 2.2

Regards

Aaron

Please rate helpful posts

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: CME to CUE voicemail

Well, I upgraded to 2.2.2 and still the same. Codecs are getting transcoded and everything looks fine. I can see packets to and from. Any other ideas or debugs that you can think of?

New Member

Re: CME to CUE voicemail

I have an existing TAC case open on the same setup. CUE 2.2.2 and CME 4.0 I'll post what I hear back on this.

New Member

Re: CME to CUE voicemail

Did this ever get resolved?

131
Views
0
Helpful
4
Replies
CreatePlease to create content