Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME transcoding issues

I have two 2811 routers running CME version 3.4. I can’t get transcoding to work between the two CME routers. When I call the Unity Express pilot number on CME router 2 from CME router 1, I get a fast busy. If I set the dial-peer to use G.711, it works fine. Below is the transcoding related configuration from the two routers. Any help you can give me would be much appreciated.

CMR router 1:

voice-card 0

no dspfarm

dsp services dspfarm

dspfarm profile 1 transcode

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec gsmfr

codec g729r8

codec g729br8

maximum sessions 12

associate application SCCP

telephony-service

load 7960-7940 P00307020200

load 7914 S00104000100

load 7905 CP7905060000SCCP050124A

load 7936 cmterm_7936.3-3-5-0

load 7912 CP7912060000SCCP050124A

max-ephones 20

max-dn 100

ip source-address 10.10.1.250 port 2000

sdspfarm units 1

sdspfarm transcode sessions 16

sdspfarm tag 1 mac0015.f98e.01

CME router 2:

voice-card 0

no dspfarm

dsp services dspfarm

dspfarm profile 1 transcode

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec gsmfr

codec g729r8

codec g729br8

maximum sessions 12

associate application SCCP

telephony-service

load 7960-7940 P00307020200

load 7914 S00104000100

load 7912 CP7912060000SCCP050124A

max-ephones 20

max-dn 100

ip source-address 10.10.2.250 port 2000

sdspfarm units 1

sdspfarm transcode sessions 16

sdspfarm tag 1 mac0015.fa2f.75

I have just added the following commands to my configuration:

sccp local FastEthernet 0/0.2

sccp ccm 10.10.1.250 identifier 1

sccp

sccp ccm group 1

When I do a “show sccp all”, I see the following:

Transcoding Operational State: Down – Cause Code: NOT_ACCOC_TO_CCM_GROUP

Active Call Manager: NONE

TCP Link Status: NOT_CONNECTED, Profile Indentifier:1

In my running configuration I have the following sccp related commands:

sccp local FastEthernet 0/0.2

sccp ccm 10.10.1.250 identifier 1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

10.10.1.250 is the IP address for CME on this router. Fast Ethernet 0/0.2 is the sub-interface the above address is assigned to.

What is causing the Transcoding Operational State to be Down?

Thank you for all of your help!

Chris

2 REPLIES
Anonymous
N/A

Re: CME transcoding issues

Check for the DSP resources available, may be you can use DSP resource calculator.

http://www.cisco.com/pcgi-bin/Support/DSP/dsp-calc.pl

debug dspfarm events,

http://www.cisco.com/en/US/products/hw/routers/ps221/prod_configuration_guide09186a0080106d1c.html

Silver

Re: CME transcoding issues

Try adding these commands

sccp ccm group 1

associate profile 1 register mtp

** use the mac address of fastethernet 0/0.2

telephony-service

sdspfarm tag 1 mtp

Check this link for more information.

http://www.cisco.com/univercd/cc/td/doc/product/voice/its/cme33/cme33sa/cme33trn.htm

regards,

Anup

167
Views
0
Helpful
2
Replies
CreatePlease to create content