Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME Update

Hi,

I'm working with a 2821 and I just have udated the IOS. Now the curent version is 12.4.(10) with CME 3.3.

I have downloaded the latest version of CME 4.0.3, put it on the flash memory of my routeur, and extract it.

My problem is that : when I do a sh telephony-service all I style can see CME version 3.3 !!!

Have I miss something ?

Lot of thanks !!!

2 REPLIES

Re: CME Update

The CME downloads section show 4.03 as supported only by 12.4.4XC4.

Super Bronze

Re: CME Update

Hi

CME is basically written into the IOS version you install - the IOS you have is a CME3.3 version even if you put the CME4.0 files on it.

When you download CME 4.0 (which is basically just phone firmware loads and a few other odds 'n' ends) it will have an IOS version listed with it.. you need to download that version of IOS as well and install it.

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
214
Views
0
Helpful
2
Replies
CreatePlease login to create content