Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME3.4 and IP Phones CP7911G

Is CP-7911G supported on CME 3.4 or Must I upgrade it?

Thanks

Ced

3 REPLIES
New Member

Re: CME3.4 and IP Phones CP7911G

I hope this link can help:

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/prod_installation_guide09186a008055677f.html

However i think you have to upgrade.

I had a problem with 7911g and srst solved by upgrading to 4.0

New Member

Re: CME3.4 and IP Phones CP7911G

Hi Alessandro,

Thanks - I try this. I will upgrade CCME in 4.0.3 et IOS 12.4(4)xc4a version.

I just must extract all zip files to my flash to replace old version? That's all?

Thanks

Ced

New Member

Re: CME3.4 and IP Phones CP7911G

You have to change the release and be sure the router comes up with the new release.

Add the command "load " under thelephony-service

and tftp-server flash under global conf mode.

If you have additional files(such as localization files) download the right files for your new release(and store them in the flash).

It is just a little bit boring.

129
Views
0
Helpful
3
Replies
CreatePlease login to create content