Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Conference call - no beep on entrance

Using CUCM 6.1

I've got a meet-me pattern setup and it works just fine. For some reason though, We're not hearing the "beep" or "beep beep" when a new caller enters the conference call. The calling party's not hearing it either.

I sure don't remember disabling anything or changing something system wide so the beep wouldn't play.. I can't figure out how to enable it or re-enable it if I did disable it.

Can someone please assist me on where I can find this?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: Conference call - no beep on entrance

Hi Scott,

I believe this is what you are looking for;

Service Parameters Configuration > Clusterwide Parameters (Feature - General)

Party Entrance Tone - True

Hope this helps!

Rob

3 REPLIES
Hall of Fame Super Red

Re: Conference call - no beep on entrance

Hi Scott,

I believe this is what you are looking for;

Service Parameters Configuration > Clusterwide Parameters (Feature - General)

Party Entrance Tone - True

Hope this helps!

Rob

New Member

Re: Conference call - no beep on entrance

ah yes.. that was it! I disabled that a long time ago for a manager doing some monitoring of other calls....didn't want the beep when he barged other calls.

Thanks Rob!

Hall of Fame Super Red

Re: Conference call - no beep on entrance

Hey Scott,

You are most welcome buddy! I was just fooling around with these tones the other day myself :)

Cheers!

Rob

1190
Views
0
Helpful
3
Replies