Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Conferencing Analog Devices connected to a VG-248

We have a customer who has analog Polycom conference phones connected to a VG-248. The VG-248 gateway is connected to our ICS7750 running Call Manager 3.2.(2C spG)

From the polycom they call the first party, and everything works fine. They then do a "Hook Flash" and get dial tone. They are able to call the second party, however when they do the second "hook flash" to conference the parties together, the second called number is dropped and only the original (1st) number called stays up.

The programming on the VG-248 looks correct, but I am uncertain as to whether I have missed something on the Call Manager.

Any assistance would be greatly appreciated.

Lance

5 REPLIES
Blue

Re: Conferencing Analog Devices connected to a VG-248

In order to conference another party in you need to:

1. Call First Party

2. Hookflash

3. Dial Second Party

4. Hookflash

5. #3

Check this link out to get an understanding of the ways to accomplish supplemental services on the VG248

http://www.cisco.com/en/US/partner/products/hw/gatecont/ps2250/products_configuration_guide_chapter09186a0080087f51.html#1022289

New Member

Re: Conferencing Analog Devices connected to a VG-248

thanks for the input

but, still not work

the #3 does nothing

New Member

Re: Conferencing Analog Devices connected to a VG-248

I think Call Control Mode defaults to standard. Change it to "Feature" and the #3, along with the other feature codes, should start working.

Blue

Re: Conferencing Analog Devices connected to a VG-248

Definately, Telnet to the VG248, go to Telephony, Port Specific Parameters, Change to Feature (ther are three options, Basic, Standard, and Feature).

New Member

Re: Conferencing Analog Devices connected to a VG-248

tried setting port "Call control mode" to feature

and still can only access one party at a time

Process:

dial tone - dial number (party answers)

flash hook - receive dial tone

dial second party - party answers

hook flash - get a funny sounding dialtone

press #3

-- neither party there

press hook flash again - nothing

press hook flash again - first party - not second party

press hook flash again - second party - not first party

each time press hook flash - toggles between them - never both ???

also tried disabling port and enabling - same thing ????

settings are as follows

Feature Codes:

hangup (#1)

Transfer (#2)

Conference (#3)

.

etc

Port Specific Parameters:

status - (enabled)

Call Control mode: (feature) - conf = #3

rest are defaults

Advance Settings - all defaults .

141
Views
0
Helpful
5
Replies
CreatePlease to create content