Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

configuration error, password

I am configuring a MCS7830 in an exchange 5.5 environment with NO AD with Unity 3.0(2) connecting it to CallManager 3.1.1. Exchange is NOT on box...the only thing installed was the Admin for Exchange. I followed the set by step procedure from the Cisco Unity Installation Guide (release 3.0(2)) chapter 2. Everything went smoothly except now when I try to install the configuration setup utility. I get as far as choosing the exchange 5.5, type in the correct Server name and port number (389), click next and it prompts me with the Domain and User Name (which are correct) then the password I put in gives me this output "The password entered is invalid. Check the username and password and try again". I am logged into the Exchange domain as the Administrator and Unity is up. I can ping back and forth everything. We have even reset the Admin password. What can I do to finish the install process. If you could get back to me as soon as possible that would be great. Thanks for all the help.<br><br>

3 REPLIES
Gold

Re: configuration error, password

You probably forgot the steps where you assign rights. Check out this URL on CCO:

http://www.cisco.com/warp/public/788/AVVID/UnityPassReject.html

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Cisco Employee

Re: configuration error, password

I have read this document and they aren't using Active Directory. From what it says:
"There are two different scenarios for this workaround. If the Cisco Unity server is used as:
A Member Server in a Windows 2000 Active Directory domain
A Domain Controller of the Windows 2000 Active Directory domain (This is the typical scenario of an all-in-one-box installation.)
I even tried this and got an error message saying that this isn't configured, Active Directory that is. Instead of installing AD I added the Cisco Unity Server to the Existing Domain.
So is there anything else out there that helps with this or is there something else wrong.
The only other docs that I saw was this one:

http://www.cisco.com/warp/public/788/AVVID/pwd_change_no_effect.html

and some docs from here:

http://www.cisco.com/warp/public/788/top_issues/vox/telephony_2.html

I also looked at the other thread that was posted here:

http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=Unity3x&Number=8510&Search=true&Forum=Unity3x&Words=configuration setup&Match=Entire Phrase&Searchpage=0&Limit=25&Old=1week&Main=8510

and tried to do what was told about the 'effective' settings and it seems that everything is correct. If you have any other help for me that would be great...
Thanks very much for all the help you are giving me...
---Mike



Cisco Employee

Re: configuration error, password

Got it solved Via TAC...
It was a problem with the Domain on the NT Exchange server not giving the rights out to Act as an operating System. So I enabled that for the Administrator and it worked....
Thanks for all the help and have a good one...take care...

113
Views
0
Helpful
3
Replies