Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuration for AAR-Group

Hi everybody,

I have some trouble to configure AAR.

What happened:

- I activate AAR in the Service Parameters

- I created a AAR (Test_AAR) with prefix 001234

- I created two InterClusterTrunks (non Gatekeeper controlled)

- I created some RoutePattern:

-- 1) 9019.xxxx with ICT_19 and Test_AAR

-- 2) 0.! with ICT_11

I changed the IP-address of the CCMs in ICT_19, so that this ICT is not useable.

When I dial the 9019.1234, I expected the Test_AAR to move to 001234.1234 and use the second RoutePattern (0.!) with ICT_11.

But that is not what happens, I get a fast busy tone. I tried so assign a AAR_CSS to the phone, but no difference.

What is wrong in my configuration?

Thanks in advance,

Axel

8 REPLIES

Re: Configuration for AAR-Group

Have you specified which AAR group to use on each phone's line appearance ?

New Member

Re: Configuration for AAR-Group

Hi,

I forgot it, but I added it now and it doesn't work. Just the same as before.

Axel

Re: Configuration for AAR-Group

You have two specific Calling search spaces, one for local and one for AAR. Ensure that AAR CSS contains the partition which your route pattern is associated with.

New Member

Re: Configuration for AAR-Group

As CSS for AAR I've chosen the ALL_CSS. That contains both route pattern.

Axel

Re: Configuration for AAR-Group

Have you looked through the CCM traces when you setup a test call, which should detail the call setup, and the routing taking place.

If possible paste the CCM trace here, and I'll have a look.

New Member

Re: Configuration for AAR-Group

Hi,

hope that is helpful:

0/07/2003 16:36:16.169 CCM||PretransformCallingPartyNumber=6000

|CallingPartyNumber=93906000

|DialingPartition=devices_011_P

|DialingPattern=9019.XXXX

|DialingRoutePatternRegularExpression=(9019)(XXXX)

|DialingWhere=

|PatternType=Enterprise

|PotentialMatches=NoPotentialMatchesExist

|DialingSdlProcessId=(1,29,5)

|PretransformDigitString=90192440

|PretransformTagsList=ACCESS-CODE:SUBSCRIBER

|PretransformPositionalMatchList=9019:2440

|CollectedDigits=2440

|UnconsumedDigits=

|TagsList=SUBSCRIBER

|PositionalMatchList=2440

|VoiceMailboxMask=

|VoiceMailCallingSearchSpace=

|VoiceMailPilotNumber=

|DisplayName=

|RouteBlockFlag=RouteThisPattern

|InterceptPartition=

|InterceptPattern=

|InterceptWhere=

|InterceptSdlProcessId=(0,0,0)

|InterceptSsType=0

|InterceptSsKey=0

|WithTags=

|WithValues=

|CgpnPresentation=NotSelected

|CallManagerDeviceType=AccessDevice

|AlternateMatches= Information Not Available

|TranslationPatternDetails= Information Not Available|<:V3900231-CLUSTER><:133.90.120.231><:1><:133.90.120.1><:SEP000BFD5DE766>

Axel

Re: Configuration for AAR-Group

Are you able to determine whether sufficient bandwidth exists between the clusters, this depends on what codec is being selected.

If there is insufficient bandwidth, you should see message on the IP Phone stating not enough bandwidth, rerouting or something to that effect. If you're not seeing the message, then AAR is not going to come in effect.

New Member

Re: Configuration for AAR-Group

No,

there are no messages in the display.

I thought, that no connection is "not enough bandwidth" and I misconfigured the IP-Adresses in the Intercluster trunk. But obviously that is not true... There will no AAR, when your WAN-Link is gone?

Axel

264
Views
0
Helpful
8
Replies
CreatePlease to create content