Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring Extension Mobility

I am configuring Extension Mobility on a newly installed CallManager (3.1(2c)).

To install the extension mobility I used cm-es.ffr.2-2-1.exe.(I tried with cm-es.ffr.2-2-2.exe also)

I followed the following steps as mentioned in the document : http://www.cisco.com/univercd/cc/td/doc/product/voice/serv_fea/ext_serv/esgd03.htm.

But still I am not able to see any services when I press "services" button on 7960. It says "Host Not Found". On Phone's NetworkSettings > Services it gives URL http:\\10.1.1.1\CCMUser\getservicesmenu.asp

When I open the above url on Browser it says "No services Configured"

Please note that I am not getting:

Start > Programs > Cisco CRA Administrator> Application Administrator

I can see > Cisco Extended Services Administrator.

Can someone suggest me why I am not getting services?

Thanks in advance

2 REPLIES
Bronze

Re: Configuring Extension Mobility

I've seen problems where some of the web based applications pointing to the publisher, including Extension Mob, seem to stop working for no reason while others work fine. Simply stopping and starting the WWW service on the publisher solves the problem.

I couldn't get to the document you referenced, but is it the document telling you how to set up the CRA engine? Have you ever been able to get to the Application Administration web page? Without this you cannot completely set up Ex. Mob.

New Member

Re: Configuring Extension Mobility

Hi, Thanks for the reply. I got the solution. In enterprise parameters I changed the "Host Name" under Services URL with the IP Address.

187
Views
0
Helpful
2
Replies