Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring VIC2-4FXO with POTS Lines in India

Does anybody know if there is anything special with POTS line in India ?

I trying to bring up a 1760v voice gateway with a VIC2-4FXO connecting 4 analog lines in India and it seems like I am not getting any type of connectivity from telco. I have tested each analog line with an analog phone and they're all working fine. But I am not able to get them to work when connected to the 1760v router, I am confident that the router config is fine, I have done this before just not in India. I am just not sure if there is anything special with the analog lines in India.

Thanks in advance !!!

Danny

2 REPLIES

Re: Configuring VIC2-4FXO with POTS Lines in India

Danny,

What happens when you call inbound ?

Can you paste your configs, as well as "sh voice port summary" output

Default signalling for FXO is loopstart so you may want to change it to ground start and see if that helps. Also to help match up the Tones and cadences you may want to see if cptone command under fxo is set to "cptone in".

HTH

Sankar.

New Member

Re: Configuring VIC2-4FXO with POTS Lines in India

Hello Sankar ! thanks for your response. When I call inbound the call just keeps ringing and I don't see any activities on "sh voice port summary". I have tried change the signal to GroundStart but didn't help, also have tried "cptone in" too and didn't help either. I have attached the config of the router.

Thanks Sankar !!

Danny

144
Views
0
Helpful
2
Replies