Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Corporate Directory Issues....loosing patience....:(

hello.

i'm still ( and repeatedly ) having problems with the ads-integration. after installing "IntegratedInstall224.exe" ( file i got from the last TAC-Case ), everything is working fine. some day, and out of nowhere, ( last time after i integrated a subscriber ) the connection breaks somewhere, resulting in the following error ,when i try to look at the user-directory. :

-----

Basic Search

Error

The following error occurred while trying to load the requested page.

Couldn't create user object.[object Error] :

----

unfortunately i need this page to assign devices to one user, that connects via tapi ( ctiservice), and this does not work either.

i've resetted all the passwords in all the places mentioned in all the documents, de-installed the plugin, used CLEANDSA and AVVID_CFG, reinstalled the whole thing... and so on...

does not work. somewhere the while thing must be broken, BUT WHERE.

is there a sheet or similar availabe, that shows where the process of authentication goes which way, which com-objects are used by which user, and where to specify the passwords in the registry ??

thanks in advance

gerhard

2 REPLIES
Silver

Re: Corporate Directory Issues....loosing patience....:(

New Member

Re: Corporate Directory Issues....loosing patience....:(

thanks, marina. i know all the documents, but there seems to be an error somewhere , where i cant find it...

bye

g

86
Views
0
Helpful
2
Replies