Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Corporate Directory problems with 3.1 4b spC

After I applied the 3.14b spC, when I go to view the corporate directory it is now showing the CTI Framework user, which according to the documentation should be a hidden user from this directory. Has anyone come across this?

5 REPLIES
Silver

Re: Corporate Directory problems with 3.1 4b spC

Have you checked the cisco bugtool kit for known bugs??

Cisco Employee

Re: Corporate Directory problems with 3.1 4b spC

What version were you running previously where this did not happen? There was a change a while ago that added a description to that user in the directory and the description field has a value of "CiscoPrivateUser"

In addition to that, the Database Layer Monitor which generates the Corporate Directory listings is setup to not display users with that description. If this changed back then it may be a bug so you should open a case with Cisco TAC. The original bug where this was fixed is CSCdx05014 and that was verified as being fixed in 3.1(4b) spB.

New Member

Re: Corporate Directory problems with 3.1 4b spC

I was running 3.1 3a, and I did not have this problem. I will check the bugs and see if there is anything.

New Member

Re: Corporate Directory problems with 3.1 4b spC

I have just done this upgrade and get exactly the same problem. Went from 3.1.3a Sp F to 3.1.4b Sp C.

New Member

Re: Corporate Directory problems with 3.1 4b spC

check out bug CSCdz48173. It says about the same problem when upgrading to 3.3 from 3.1 or 3.2. I have not checked out the file on the system to see if the description is wrong. I will let you know what I find out.

104
Views
0
Helpful
5
Replies
CreatePlease to create content