Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CP 7970 with CCM 3.3(3) can't register

I have new 7970 phone which is trying to register to CCM 3.3(3) and get an error message as follow: "Registration Rejected: Error DBConfig"

also, i can't find in the device default this model.

any idea?

thanks, K.

4 REPLIES
New Member

Re: CP 7970 with CCM 3.3(3) can't register

Q. What Cisco CallManager release is required for the Cisco IP Phone 7970G?

A. The Cisco IP Phone 7970G requires Cisco CallManager Release 3.3(3), SR2.

http://www.cisco.com/en/US/partner/products/hw/phones/ps379/products_qanda_item09186a00801c963a.shtml

New Member

Re: CP 7970 with CCM 3.3(3) can't register

Thanks, For your Reply.

I looked for this SR2 and could not find it on the software center???

K.

New Member

Re: CP 7970 with CCM 3.3(3) can't register

Planned availability for the Cisco IP Phone 7970G is first quarter of 2004. See this http://www.cisco.com/warp/partner/synchronicd/cc/pd/tlhw/prodlit/7970p_qp.htm

martin

New Member

Re: CP 7970 with CCM 3.3(3) can't register

I heard from TAC last Friday that CCM 3.3(3) sr2 is due out this week.

131
Views
0
Helpful
4
Replies
CreatePlease to create content