Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CRA (3.0) - and JTAPI 1.3(1.30) ?

Our CCM has 3.2(2c), and service pack F. When we install JTAPI, it is installing 1.3(1.1). We need JTAP 1.3(1.3) according to CRA. I have unistalled spackF, deleted jtapi, re-installed spackF and the pluggin. Still comesback with 1.3(1.1), instead of 1.3(.1.3). Any ideas ?

ammu

1 REPLY
Community Member

Re: CRA (3.0) - and JTAPI 1.3(1.30) ?

I have 3.2(2c) with spF on my system and when I choose "Application --> Install Plugin" and select the JTAPI plugin, it downloads the installation executable. After installing the software and launching JTAPI Preferences, it displays a JTAPI version of 1.3(1.30). I'm not sure why your system has an older version of the JTAPI drivers.

103
Views
0
Helpful
1
Replies
CreatePlease to create content