Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CRA 3.03 Monitoring and recording issues

I'm trying to get Silent Monitoring and Call recording working on CRA 3.03 and can't seem to get the system to hear or record. Tried to use the "port monitor VLANx" on the port I need to monitor from but it sets its self to VLAN 1 not VLAN 5.

I have the IP Phones on the same switch as the CRA and Call Managers.

Below are the configs, any ideas on what I am missing or need to change?

Thanks.

This is the config running on the 3548's and 3524's

interface FastEthernet0/x----------> Call Manager/CRA/Routers

switchport access vlan 5

!

interface FastEthernet0/xx----------> IP Phones on these

switchport trunk encapsulation dot1q

switchport mode trunk

switchport voice vlan 5

switchport priority extend trust

!

interface GigabitEthernet0/x----------> Links to 3508 or other 35xx

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface VLAN1 ----------> Data LAN

no ip address

no ip directed-broadcast

no ip route-cache

shutdown

!

interface VLAN5 ----------> Voice LAN

ip address 172.16.1.30 255.255.0.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 172.16.1.1

This is the config running on the 3508 connecting all 35xx'x

interface GigabitEthernet0/x ----------> Links to 3508 or other 35xx

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface VLAN1 ----------> Data

no ip address

no ip directed-broadcast

no ip route-cache

shutdown

!

interface VLAN5 ----------> Voice

ip address 172.16.1.41 255.255.0.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 172.16.1.1

1 REPLY
Blue

Re: CRA 3.03 Monitoring and recording issues

You need to configure the port monitor command on the port the CRS server is connected to (or if you have the Monitoring/Recording installed on a separate server). This needs to be done because the CRS server needs to be sent all traffic in order to monitor/record. Also, if you are using 3550's these do not support bi-directional traffic on a SPAN port so you will need to enable the second NIC on the CRS server and use that for "sniffing"

213
Views
5
Helpful
1
Replies