Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CRS 3.0 NFR Installation Problem

I purchase a copy of CRS 3.0 NFR. No PAK(Product Activiation Key) came with the product, but an instruction on how to download a software license for CRS NFR from the Cisco web came with the product. According to the instruction, I downloaded a zip file from the web and unzipped it. It created several directories. One of them is a license subdirectory, but there are no license files. When I tried to install CRS, I was asked to point to a path for the license file. I tried everything with no success. Has anyone had the same problem? I would appreciate any advice I can get.

P.S: The license file on the web was created by Adam Mermel on 11/27/2002. If any Cisco SE reads this e-mail, please contact Adam and let him know the problem I am having. My e-mail address is hye.y.wilson@mail.sprint.com.

Thanks,

HYW.

4 REPLIES
Community Member

Re: CRS 3.0 NFR Installation Problem

There are various bugs related to the license issue of CRS 3.0 . Some of which are

CSCdw21128

CSCdw09659

CSCdx56502

CSCdv90910

I guess one of these might be the cause of this issue.

The workaround for this would be to use the install Patch. The patch files can be downloaded from the Cisco website from http://www.cisco.com/cgi-bin/tablebuild.pl/crs30

Please go through the readme files and decide the appropriate patch files. This should solve the problem.

I would be curious to know if this works.

Community Member

Re: CRS 3.0 NFR Installation Problem

Heres the work around; grab the license text out of the readme first file and put it into a document named license.lic. Place the file somewhere on the ICD box you are installing and then browse to that directory when prompted for the license file during install.

If you have any problems I can email you the file.

Michael Clendening

michael@netacie.com

CCIE #6487

Community Member

Re: CRS 3.0 NFR Installation Problem

Thanks for the info. I actually did exactly what you suggested, but named the text file as nfr_license.lic as indicated in the readme file and it worked.

Hyeyon.

Community Member

Re: CRS 3.0 NFR Installation Problem

I am having the same issue you had. I am cool with the license files but where do I get the product activation key from? Thanks Ryan

122
Views
0
Helpful
4
Replies
CreatePlease to create content