Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CRS 5.0

Hiii experts..

Can any body help me how to install CRS 5.0 in non MCS for testing porpuse.

Thanks..

2 REPLIES
Silver

Re: CRS 5.0

All of the current versions of CRS only run on MCS flavored OS and it is required.

For the further description the following URL may help you

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_5_02/installation/guide/crs502ig.pdf

Re: CRS 5.0

I have heard that newer versions of CUCM can be installed in VMWare instances for testing purposes only. I take it this is not true of CCX or IPCC Enterpise?

139
Views
0
Helpful
2
Replies
CreatePlease to create content