Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CS_Default_System_Transfer issue

Hi,

Every couple of days, the Call Patterns within the default_system_transfer 'fail'. We use Unity (4) to front a DDI range and prompts the caller to enter the required extension number and everythings fine, however the patterns such as 35???, 24???, 23??? 'randomly' fail. When the caller tried to get to one of the extensions Unity tells them that this number cannot be reached. The solution is to simply remove the affected Call Pattern from the dial string list and re-enter it. It works fine again (you dont have to restart any services etc - it works straight away).

I'd like to know if anyone else has encountered this and if so, is there a workaround as it happens too frequently.

Thanks,

Mark.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: CS_Default_System_Transfer issue

Hi Mark,

Does this sound like it could be the Bug?

CSCsh02771 Bug Details

10 entries in CS_Default* restriction table will break table.

Symptom:

Cannot transfer to allowed restriction table entries past entry 0,1. This is using the CS_DEFAULT_SYSTEM_TRANSFER table.

Conditions:

This will happen if you add more than 10 entries in this restriction table. I was able to reproduce this on the customer site, and in my lab 4.2.1 lab environment.

Workaround:

You have to delete all the rules out and then start re-adding them in, making sure not to add more than 9 rules. Once you add the 10th rule it breaks the table and only the first 2 rules in the table will be followed.

Rob

5 REPLIES
Hall of Fame Super Red

Re: CS_Default_System_Transfer issue

Hi Mark,

This really sounds like a bug. What exact version of Unity are you running?

Rob

New Member

Re: CS_Default_System_Transfer issue

Hi Rob,

I'm running 4.0 Build 4.0(5).

Cheers

Mark

Hall of Fame Super Red

Re: CS_Default_System_Transfer issue

Hi Mark,

Does this sound like it could be the Bug?

CSCsh02771 Bug Details

10 entries in CS_Default* restriction table will break table.

Symptom:

Cannot transfer to allowed restriction table entries past entry 0,1. This is using the CS_DEFAULT_SYSTEM_TRANSFER table.

Conditions:

This will happen if you add more than 10 entries in this restriction table. I was able to reproduce this on the customer site, and in my lab 4.2.1 lab environment.

Workaround:

You have to delete all the rules out and then start re-adding them in, making sure not to add more than 9 rules. Once you add the 10th rule it breaks the table and only the first 2 rules in the table will be followed.

Rob

New Member

Re: CS_Default_System_Transfer issue

Hi Rob,

Superb - I think you've solved it!!

I have 12 entries in the table, so I'm going to ensure no more than nine exist by doing as suggested, ie delete all rules and re-add.

Again, many thanks!!

Mark

Hall of Fame Super Red

Re: CS_Default_System_Transfer issue

Hi Mark,

Good stuff! These bugs can really play havoc can't they :(

Take care,

Rob

207
Views
0
Helpful
5
Replies