Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CsAcGateway fails to start with logon failure message

Unity 3.0 Unified messaging. Been installed and working for a few weeks.

However, after rebooting the server, the Unity services fail to start. If I go to Services AvCsGateway properties and go to the Logon tab and retype the password to what it was before and ok then it comes back with "account has been granted right to logon as as service". Then I can start the AvCsGaetway services and the other services follow.

I have checked the account that is being used by the service and it is set to not expire and the Local Security Policy and the account is granted the permission to login as a service in there.

It doesn't happen every time you reboot, but it's happened twice in the space of a month.

Any ideas anyone?

2 REPLIES
Cisco Employee

Re: CsAcGateway fails to start with logon failure message

This sounds like it could be related to an MS bug we've seen a few times... sometimes it'll "lose" the PW association on accounts in the SCM associated with services. If you give that account "log on as batch" this problem goes away.

I can't tell you why "log on as batch" fixes this... it's certainly not an intuative thing to set but this has cleared similar problems in the field.

Gold

Re: CsAcGateway fails to start with logon failure message

We are going to require the 'log on as a batch job' right in Unity 4.0. This doc touches on the issue:

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q312497&

Note that your error message might be slightly different.

Keith

85
Views
0
Helpful
2
Replies
CreatePlease to create content