Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cti manager event error

I have a customer with call mgr. 3.2.2c who started noticing these errors in event viewer:

Error: kCtiIncompatibleProtocolVersion - Incompatible protocol version.

Message Version: 20000

Minimum Version: 30000

Current Version: 30000

CallManager Version:

UNKNOWN_PARAMNAME:QBEApplicationVersion:

IPAddress: 10.0.1.250

App ID: Cisco CTIManager

Cluster ID: SERVER02-Cluster

Node ID: SERVER02

Process ID: 924

Process Name: CtiHandler

Explanation: The JTAPI/TAPI version is not compatible with this version of CallManager, so received message has been rejected.

Recommended Action: Verify correct version of components are being used; otherwise, contact TAC.

This error repeats every 10 seconds.

Customer did try to use JTAPI at one time. Is this msg saying that the version needs to be upgraded?

Thanks

Rob

2 REPLIES
Silver

Re: cti manager event error

This look like there is compatiblity issue in the CCM components , check the below link for the compatibility, also make sure the necessary plugin have been installed.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/3_1/rel_note/312ccmrl.htm#xtocid6

New Member

Re: cti manager event error

I think the jtapi plugin was never rerun after the call mgr upgrade & that's the reason for the compatibility issue. Could that be it?

Thanks

Rob

104
Views
0
Helpful
2
Replies