Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI Route Point

Hi,

I am running conference connection 1.2. I am having trouble dialing the route point configured for CC. I have noticed that for some reason the route point is showing up in CM as being registered by the CM (Same IP).

I am running CM 3.2(2c) SP G

Any ideas?

Thanks

Frank

3 REPLIES
Silver

Re: CTI Route Point

I am not sure what the problem here is but I would suggest you to confirm that the JTAPI service is on. Also try with the latest service pack.

Cisco Employee

Re: CTI Route Point

Hi Frank,

The IP address in the registration listed in CCMAdmin is okay. There is most likely some other problem that should be able to be solved without too much of a problem.

Based on the information you provided, you should open a Cisco TAC case, and an engineer will be able to further assist you.

http://www.cisco.com/cgi-bin/front.x/case_tools/caseOpen.pl

New Member

Re: CTI Route Point

Hi Frank,

Can You provide a route plan report. I suspect that your calling search spaces and partitions config may not be allowing you to call the route point.

You may also want to ensure that your jtapi user is associated to the cti ports and the route point.

148
Views
0
Helpful
3
Replies
CreatePlease login to create content